Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Hier dreht sich alles um Ape 50 Technik
Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 117
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Mittwoch 31. März 2021, 14:32

Hallo zusammen, endlich ist das neue Blinkrelais nach einer langen Odyssee bei mir angekommen. Na ja es sind ja auch besondere Umstände zur Zeit. Hab es gerade eingebaut und siehe da, der gleiche Mist wie mit meinem alten Relais.
40 Euronen Fehlinvestition [dash1.gif] Eigentlich hatte ich es ja geahnt, aber ich wollte es ja vernünftig haben und nicht den Kontakt für den Ölcheck weglassen. Nun bin ich mit meinem Latein am Ende. Hoffentlich hat einer noch eine Idee das verdammte Problem zu lösen. Also während der Fahrt geht beim blinken plötzlich die Kontrollleuchte für das Öl an und der Blinker geht aus. Einmal Zündung aus und wieder an und alles ist gut bis mal wieder die Öllampe angeht. Es gibt keine Regelmässigkeit, manchmal kann man 10 mal abbiegen ohne Probleme und dann wie aus heiterem Himmel leuchtet es kurz Rot auf und gelb ist tot.
Viele Grüße,
Jürgen

Schau dir das mal an !!
Benutzeravatar
Scharnhorst
Viel Schreiber
Viel Schreiber
Beiträge: 1687
Registriert: Mittwoch 27. April 2011, 21:53
Vorname: Patrick
Ort: BW
Hast du eine Ape: ja
Ape Model: TL6T
Baujahr: 94
Farbe: preussisch blau
Km-Stand: 13999
Extras: Wärmetauscherheizung leicht modifiziert: Sito komplett eingehaust, Schalldämpfer in der Heizleitung und Regler aus Edelstahl, Kunststoff wurde weich...:-). Scheibendüse Windschutzscheibe Eigenmodellierung in 3D.
Web/Cross Limaubau auf 120 Watt Gleichstrom.
Frontscheinwerfer Eigenbau. Streuscheibe und Reflektor aus dem Ape-Zubehör, Leuchten sind zugelassener LED-Abblendscheinwerfer Highsider und LED Standlicht. An meiner Ape gibt es keine Glühfäden mehr.
Stufenlose regelbare Intervallschaltung und Wischwaschautomatik.
Keine Radiokonsole mehr, Radiobedienteil ist nun unter der Windschutzscheibe.
Stetes Streben nach technischer Perfektion bei unbelassener Optik...
Motortyp: 2 Takter
Setup: Einzylinder, geht rauf und runter und macht etwas Krach...

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von Scharnhorst » Mittwoch 31. März 2021, 23:24

Hallo Jürgen,

ich habe im Netz einen Schaltplan gefunden, der wohl deiner entspricht.
Jetzt ist es etwas schwierig im Einzelnen deinen Fehler anhand des Schaltplans nachzuvollziehen, weil da lauter so Bauteile enthalten sind, deren interne Schaltung ja nicht publik ist in dem Plan.
Aber so wie ich das sehe, ist ja nur noch der Öl Reserve Geber an der Geschichte beteiligt. Gepaart mit deiner Aussage, wenn du die Ölkontrolleuchte durch Verwendung eines anderen Blinkrelais außen vor läßt, könnte halt der auch am Abend sein.
Sonst hat ja nicht wirklich eine andere Komponente die Finger im Spiel bei Blinker und Ölwarnlampe.

Mit deiner modernen Möhre bist halt schon recht nahe an elektrischen Problemen an moderne Fahrzeugen. Da wird auch schrittweise getauscht, in der Regel im Preis aufsteigend.

Gruß Paddy.
Viertakter sind Falschtakter. Ein richtiges Fahrzeug brauch nur soviel Ventile, wie es Reifen hat, harhar...

Benutzeravatar
Andre K
Fortgeschrittener
Fortgeschrittener
Beiträge: 174
Registriert: Dienstag 21. April 2020, 09:17
Vorname: André
Ort: Sonneberg
Hast du eine Ape: ja
Ape Model: TM
Baujahr: 2007
Farbe: weiß
Km-Stand: 6200
Extras: Radio, 3. Bremsleuchte mit Rückfahrkamera
Motortyp: 2 Takter

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von Andre K » Donnerstag 1. April 2021, 09:33

Prüfe mal den Masseanschluss vom Blinkrelais. Nicht, dass der lose ist und ab und an mal keinen Kontakt gibt.

Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 117
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Donnerstag 1. April 2021, 17:21

Masse kann ich wohl ausschließen da der Blinker ohne den Anschluss für die Ölleuchte ohne Aussetzer funktioniert.
Paddy an den Geber hatte ich auch schon gedacht aber selbst wenn er einen leeren Öltank vortäuscht sollte doch der Blinker weiter funktionieren. Kann mir beim besten Willen nicht vorstellen wenn jemand zu wenig Öl im Tank hat, dass er nicht mehr blinken kann.

Benutzeravatar
Scharnhorst
Viel Schreiber
Viel Schreiber
Beiträge: 1687
Registriert: Mittwoch 27. April 2011, 21:53
Vorname: Patrick
Ort: BW
Hast du eine Ape: ja
Ape Model: TL6T
Baujahr: 94
Farbe: preussisch blau
Km-Stand: 13999
Extras: Wärmetauscherheizung leicht modifiziert: Sito komplett eingehaust, Schalldämpfer in der Heizleitung und Regler aus Edelstahl, Kunststoff wurde weich...:-). Scheibendüse Windschutzscheibe Eigenmodellierung in 3D.
Web/Cross Limaubau auf 120 Watt Gleichstrom.
Frontscheinwerfer Eigenbau. Streuscheibe und Reflektor aus dem Ape-Zubehör, Leuchten sind zugelassener LED-Abblendscheinwerfer Highsider und LED Standlicht. An meiner Ape gibt es keine Glühfäden mehr.
Stufenlose regelbare Intervallschaltung und Wischwaschautomatik.
Keine Radiokonsole mehr, Radiobedienteil ist nun unter der Windschutzscheibe.
Stetes Streben nach technischer Perfektion bei unbelassener Optik...
Motortyp: 2 Takter
Setup: Einzylinder, geht rauf und runter und macht etwas Krach...

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von Scharnhorst » Donnerstag 1. April 2021, 20:27

Hallo Jürgen,

ich habe ja deshalb auch geschrieben, daß kein Mensch so richtig weiß, wie dein Kombiblinkgeber innen drin verschaltet ist und was ein unter Umständen komisches Signal von dem Ölstandsgeber in diesem Bauteil durcheinander bringen kann.
Vielleicht weiß es ja hier jemand, ich habe nicht so wirklich eine Idee.

Und eben deshalb und weil sonst nix anderes an den beiden Funktionen beteiligt ist, wäre das jetzt etwas, was ich probieren würde, wohl wissend, daß so eine Probiererei nicht billig ist.
Ich befürchte halt gerade, es hat nicht wirklich jemand hier einen anderen Tip, sonst würde er sich melden.

Aber mit dieser eingeschränkten Funktionialität ist es ja auch Käse, da kann man ja nicht wirklich rumfahren, wenn die Blinker immer wieder ausfallen.

Gruß Paddy.
Viertakter sind Falschtakter. Ein richtiges Fahrzeug brauch nur soviel Ventile, wie es Reifen hat, harhar...

HammerBlau
Foren Legende
Foren Legende
Beiträge: 7301
Registriert: Samstag 19. Mai 2012, 21:41
Vorname: Friedhelm
Ort: Duisburg
Hast du eine Ape: nein

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von HammerBlau » Freitag 2. April 2021, 10:37

Paddys Antwort ist nichts hizuzufügen, Jürgen. Niemend kennt die Schaltung für die Ölstandskontrolle mit der Vorabkontrolle des Kontrolllämpchens.

Aber du könntest einen Versuch unterstutzen diese Lücke zu schließen.

Du hast zwei Blinkgeber, die nach deiner Beschreibung beide denselben Fehler produzieren. Ich ziehe daraus den Schluß, dass beide in Ordnung sind. Anders als die vergossene Schaltung im Regler sollte es möglich sein, die Abdeckung des Blinkgebers zerstörungsfrei zu entfernen.

Vielleicht hilfst du einem Elektroniker - nein, bin ich nicht - die Schaltung zu entschlüsseln, so wie es schon für die CDI gemacht worden ist.

Gleichzeitig komme ich auf deinen ersten Beitrag zurück. Du schreibst dort u.a., der Öltank sei "gut gefüllt". Da auch für mich nach dem Blinkgeber nur noch der Ölstandsgeber als Ursache übrig bleibt:

Tritt der Fehler auch auf, wenn der Öltank voll und nicht nur gut gefüllt ist ? Und was passiert, wenn der Ölstand soweit abgesunken ist, dass die Leuchte berechtigt dauerhaft anbleibt ?

Das wären die Versuche, die ich unternehmen würde.

Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 117
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Freitag 2. April 2021, 10:58

Hallo Friedhelm, der Öltank ist voll bis zum Gewinde des Verschlussdeckels. Das Relais hatte ich schon offen und mein Schwiegersohn (Elektrotechniker) hat es nicht entschlüsseln können. Er ist aber auch in Automatisierung und Anlagensteuerung (SPS usw.) tätig. Ich werde mal testen wie es ist, wenn die Öllampe dauerhaft leuchtet, also Tank leer fahren. Ich dachte immer "simple Technik in der Ape" kann man alles selbst erledigen und dann so was. [dash1.gif]
Gruß,
Jürgen

HammerBlau
Foren Legende
Foren Legende
Beiträge: 7301
Registriert: Samstag 19. Mai 2012, 21:41
Vorname: Friedhelm
Ort: Duisburg
Hast du eine Ape: nein

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von HammerBlau » Samstag 3. April 2021, 12:15

Gute Zusammenarbeit, Jürgen ! Du hast unabgesprochen schon alles versucht, wenn auch bisher ohne Erfolg.

Ich warte mal auf deine Erfahrung mit dauerhaft leuchtender Kontrollampe, auch wenn das wohl noch etwas dauern wird.

Antworten