Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Hier dreht sich alles um Ape 50 Technik
Antworten
Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 114
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Donnerstag 14. Januar 2021, 13:03

Hallo zusammen, habe das Forum durchsucht und festgestellt, die Ape und ihre Blinker ist ein Buch mit sieben Siegel. So nun zu meinem Problem: Wenn ich fahre blinkt sie eine ganze Zeit normal, dann aber geht einmal kurz die Ölkontrollleuchte an und wieder aus (Öltank ist gut gefüllt) und danach ist Schluss mit dem blinken. Zündung aus und wieder an (auch während der Fahrt), die Öl Kontrolllampe geht kurz an (wie beim Starten) und es blinkt wieder. Habe alle Kabel, sowie den Stecker des Ölkontrollgebers am Öltank kontrolliert und nichts festgestellt. Die Ape ist von 2016 ca. 4500km gelaufen und alles sieht wie neu aus (Kontakte usw.). Bin auch mal angehalten und habe das Blinkrelais abgezogen und wieder eingesteckt (ohne die Zündung aus zu schalten) und auch da blinkte sie wieder. Ich habe da keine Idee mehr was das seien könnte. Das Blinkrelais ist das 4 Polige with check für die olle Ölkontrollleuchte für ca. 40 Euro. Der Preis ist auch der Grund warum ich mir nicht direkt ein neues gekauft habe, denn ich weiss ja gar nicht ob das alte defekt ist. Ich hoffe mal Ihr könnt mir helfen denn das ist mehr als nervig wenn der Blinker plötzlich nicht mehr blinkt, gerade beim links abbiegen.
Gruß,
Jürgen

Schau dir das mal an !!
HammerBlau
Foren Legende
Foren Legende
Beiträge: 7166
Registriert: Samstag 19. Mai 2012, 21:41
Vorname: Friedhelm
Ort: Duisburg
Hast du eine Ape: nein

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von HammerBlau » Donnerstag 14. Januar 2021, 16:50

Vermutlich wirst du um die Investition in ein neues Blinkrelais nicht herumkommen, Jürgen.
Und tu dir selbst den Gefallen und bestell das teure Originalteil. Wegen des integrierten Schaltkreises für die Ölstandkontrollleuchte funktonieren keine anderen Relais.

Mein sog. 8-pim-Regler mit integriertem Relais und Schaltkreis war seinerzeit deutlich teurer. Alternativen gabs auch dafür nicht.

Das Buch mit sieben Siegeln ist leucht zu erklären: Es gab im Laufe der Jahre viele unterschiedlich aufgebaute Elektriken.

Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 114
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Donnerstag 14. Januar 2021, 18:18

Danke Friedhelm, hätte ich auch längst gemacht aber weil es ja eigentlich funktioniert hab ich vielleicht auch den Regler in Verdacht. Der kostet glaube ich 60 Euronen. Ich denke wenn ich nur die Zündung einschalte ohne den Motor zu starten und den Blinker einschalte, blinkt die Ape bis die Batterie leer ist. Hab es leider noch nicht ausprobiert aber schon über 10 min getestet.

Don Camillo
Grünschnabel
Grünschnabel
Beiträge: 66
Registriert: Mittwoch 21. August 2019, 19:08
Vorname: Lothar
Ort: Duisburg
Hast du eine Ape: ja
Ape Model: TL 6 T/ Zapc 80
Baujahr: 1991/2017
Farbe: Limette
Km-Stand: 14700
Extras: Dachgepäckträger,Lightbar,Positionsleuchten,Kompressor Fanfare,Diesel Standheizung
Motortyp: 2 Takter
Setup: Die Zapc 80 mit 102 Alu Pinasco 16er Pinasco Ritzel und Sito + Auspuff
Die TL 6 mit 102 DR

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von Don Camillo » Freitag 15. Januar 2021, 10:16

Hallo Jürgen
Wie der Friedhelm schon geschrieben hat wirst du nicht um das Originale Blink Relais nicht rum kommen, hatte ein Ähnliches Problem meine Taktfrequenz war zu langsam. Ja ist schon ein Stolzer Preis aber da wirst du nicht drum herum kommen.
Gruß Lothar [hi.gif]

HammerBlau
Foren Legende
Foren Legende
Beiträge: 7166
Registriert: Samstag 19. Mai 2012, 21:41
Vorname: Friedhelm
Ort: Duisburg
Hast du eine Ape: nein

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von HammerBlau » Freitag 15. Januar 2021, 10:52

Der Regler ist bei separatem Blinkrelais unverdächtig, weil er mit der Blinkfunktion genauso wenig zu tun hat wie mit der Ölleuchte, Jürgen.

Es ist eine Eigenschaft elektronischer Baugruppen, dass sie ohne erkennbare Regel arbeiten / nicht arbeiten...

Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 114
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Freitag 15. Januar 2021, 14:03

Ich hatte bei dem Regler vielleicht an Spannungsabfall oder so etwas gedacht. Ich werde dann mal ein neues Blinkrelais bestellen und berichten.
Danke und Gruß,
Jürgen

Benutzeravatar
YogiCalzone
Grünschnabel
Grünschnabel
Beiträge: 114
Registriert: Mittwoch 7. Dezember 2016, 13:36
Vorname: Jürgen
Ort: Dortmund
Hast du eine Ape: ja
Ape Model: Ape 50 Europe
Baujahr: 2016
Farbe: Blau
Km-Stand: 2900
Extras: Heizung über Wärmetauscher, Selbstbau.

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von YogiCalzone » Donnerstag 4. Februar 2021, 12:55

Habe mal zum testen das Relais mit Kabelschuhen angeschlossen und dabei den vierten Pol "S" für die Ölkontrolle weggelassen. Also quasi wie ein normales 3 poliges Relais und siehe da die Blinker funktionieren ohne Störung.
Werde aber in den sauren Apfel beißen und das teure Relais bestellen, denn dann funktioniert die Kontrollleuchte wieder und alles ist wieder original. Obwohl [Dontknow.gif] , Öl kontrolliere ich bei jedem Tanken und fülle auch stets nach den Tanken nach. Aber wenn man einmal mit dem pfuschen anfängt ...

Benutzeravatar
Scharnhorst
Viel Schreiber
Viel Schreiber
Beiträge: 1616
Registriert: Mittwoch 27. April 2011, 21:53
Vorname: Patrick
Ort: BW
Hast du eine Ape: ja
Ape Model: TL6T
Baujahr: 94
Farbe: preussisch blau
Km-Stand: 13999
Extras: Wärmetauscherheizung leicht modifiziert: Sito komplett eingehaust, Schalldämpfer in der Heizleitung und Regler aus Edelstahl, Kunststoff wurde weich...:-). Scheibendüse Windschutzscheibe Eigenmodellierung in 3D.
Web/Cross Limaubau auf 120 Watt Gleichstrom.
Frontscheinwerfer Eigenbau. Streuscheibe und Reflektor aus dem Ape-Zubehör, Leuchten sind zugelassener LED-Abblendscheinwerfer Highsider und LED Standlicht. An meiner Ape gibt es keine Glühfäden mehr.
Stufenlose regelbare Intervallschaltung und Wischwaschautomatik.
Keine Radiokonsole mehr, Radiobedienteil ist nun unter der Windschutzscheibe.
Stetes Streben nach technischer Perfektion bei unbelassener Optik...
Motortyp: 2 Takter
Setup: Einzylinder, geht rauf und runter und macht etwas Krach...

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von Scharnhorst » Donnerstag 4. Februar 2021, 18:27

Kauf dir das Neue wie Friedhelm schon geschrieben hat.
Und zu dem Phänomen, daß der Blinker vermeintlich funktioniert, wenn der Motor nicht läuft:

Schon allein die Tatsache, daß du gut 2 Volt mehr an der Sache anliegen hast, wenn der Motor läuft, kann ausreichen, daß bereits angeschlagene Relais zum Spinnen zu bringen.
In Prozent ist das nämlch nicht wenig (von 12,5 auf 14,5 oder so).
Und weiter wird die Bordspannung an einem Oszi betrachtet bei laufendem Motor sicher auch nicht zu 100% sauber sein.

Lange Rede, kurzer Sinn, es macht wenig Sinn, weiter zu ergründen versuchen, warum es im Stand geht. Einfach neu kaufen.

Gruß Paddy.
Viertakter sind Falschtakter. Ein richtiges Fahrzeug brauch nur soviel Ventile, wie es Reifen hat, harhar...

Naillig_78
Anfänger
Anfänger
Beiträge: 1
Registriert: Samstag 20. Februar 2021, 22:03
Vorname: Gillian
Ort: Renningen
Hast du eine Ape: ja
Ape Model: TL4T
Baujahr: 1985
Farbe: Rot
Km-Stand: 0

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von Naillig_78 » Sonntag 21. Februar 2021, 10:30

Hallo,

ich bin neu hier auf dem Forum und habe noch nicht kapiert wie man einen neuen Beitrag eröffnet.. Deshalb frage ich hier nach. Also zu meinem Problem: Ich habe mir eine Ape TL4T Bj 1985 gekauft und habe noch keinen Motor drin. Die Elektrik habe ich eingebaut und leider geht nur der Scheibenwischer und das Standlicht. Ich habe allerdings noch keinen Licht/Hupen-Schalter drin. Kann es daran liegen dass die Blinker etc nicht gehen da ich keinen Motor/Schalter drinne hab? Wenn ich blinke dann liegt eine Spannung von ca. 0,3V an. Verzweifel echt langsam. [Dontknow.gif]

Vielen Dank und liebe Grüße

HammerBlau
Foren Legende
Foren Legende
Beiträge: 7166
Registriert: Samstag 19. Mai 2012, 21:41
Vorname: Friedhelm
Ort: Duisburg
Hast du eine Ape: nein

Re: Blinker funktionieren nicht immer, Ölkontollleuchtenproblem?

Beitrag von HammerBlau » Sonntag 21. Februar 2021, 10:42

Geh in Foren-Übersicht und das Unterforum, z.B. Ape 50 Technik, klick auf das Feld "neues Thema erstellen" und vergib eine sinnvolle Überschrift zu deinem Problem, dass du dann beschreiben und Fragen formulieren kannst.

Ich bezweifle aber schon jetzt, dass ohne Motor und Schalter sinnvolle Hilfe möglich ist - und vor allem: welche Elektrik hast du ? Mit Regler und Batterie ?

Antworten